isInPlane MethodAbstract
Ask if the curve is within tolerance of a plane.
isInPlane(plane: Plane3dByOriginAndUnitNormal): boolean
Parameter | Type | Description |
---|---|---|
plane | Plane3dByOriginAndUnitNormal |
Returns - boolean
Returns true if the curve is completely within tolerance of the plane.
Defined in
- curve/CurvePrimitive.ts Line 640
Last Updated: 20 June, 2023