fractionToSignedXYRadiusOfCurvature Method
Construct signed distance from a point on the curve to its center of curvature (in xy only).
- Positive is to the left of the xy tangent.
- negative is to the right of the xy tangent.
- linear curve is 0.
fractionToSignedXYRadiusOfCurvature(fraction: number): number
Parameter | Type | Description |
---|---|---|
fraction | number |
Returns - number
Defined in
- curve/CurvePrimitive.ts Line 182
Last Updated: 20 June, 2023