fractionToPointAnd2Derivatives MethodAbstract
Return a plane with
- origin at fractional position along the curve
- vectorU is the first derivative, i.e. tangent vector with length equal to the rate of change with respect to the fraction.
- vectorV is the second derivative, i.e.derivative of vectorU.
fractionToPointAnd2Derivatives(fraction: number, result?: Plane3dByOriginAndVectors): undefined | Plane3dByOriginAndVectors
Parameter | Type | Description |
---|---|---|
fraction | number | |
result | Plane3dByOriginAndVectors |
Returns - undefined | Plane3dByOriginAndVectors
Defined in
- curve/CurvePrimitive.ts Line 155
Last Updated: 20 June, 2023