emitStrokableParts MethodAbstract
Ask the curve to announce points and simple subcurve fragments for stroking. See IStrokeHandler for description of the sequence of the method calls.
emitStrokableParts(dest: IStrokeHandler, options?: StrokeOptions): void
Parameter | Type | Description |
---|---|---|
dest | IStrokeHandler | |
options | StrokeOptions |
Returns - void
Defined in
- curve/CurvePrimitive.ts Line 650
Last Updated: 20 June, 2023