computeStrokeCountForOptions MethodAbstract
return the stroke count required for given options.
- This returns a single number
- See computeComponentStrokeCountForOptions to get structured per-component counts and fraction mappings.
computeStrokeCountForOptions(options?: StrokeOptions): number
Parameter | Type | Description |
---|---|---|
options | StrokeOptions | StrokeOptions that determine count |
Returns - number
Defined in
- curve/CurvePrimitive.ts Line 657
Last Updated: 20 June, 2023