chooseSmallerA MethodStatic
Return the detail with smaller a
value -- detailA returned if equal.
chooseSmallerA(detailA: undefined | CurveLocationDetail, detailB: undefined | CurveLocationDetail): undefined | CurveLocationDetail
Parameter | Type | Description |
---|---|---|
detailA | undefined | CurveLocationDetail | first candidate |
detailB | undefined | CurveLocationDetail | second candidate |
Returns - undefined | CurveLocationDetail
Defined in
- curve/CurveLocationDetail.ts Line 404
Last Updated: 20 June, 2023