tryAddChild MethodAbstract
Try to add a child.
tryAddChild(child: undefined | AnyCurve): boolean
Parameter | Type | Description |
---|---|---|
child | undefined | AnyCurve | child to add. |
Returns - boolean
true if child is an acceptable type for this collection.
Defined in
- curve/CurveCollection.ts Line 163
Last Updated: 20 June, 2023