maxGap Method
return the max gap between adjacent primitives in Path and Loop collections.
- In a Path, gaps are computed between consecutive primitives.
- In a Loop, gaps are computed between consecutive primitives and between last and first.
- gaps are NOT computed between consecutive CurvePrimitives in "unstructured" collections. The type is "unstructured" so gaps should not be semantically meaningful.
maxGap(): number
Returns - number
Defined in
- curve/CurveCollection.ts Line 88
Last Updated: 20 June, 2023