tryTransformInPlace Method
Attempt to transform in place.
- Warning: If any child fails, this object becomes invalid. But that should never happen.
tryTransformInPlace(transform: Transform): boolean
Parameter | Type | Description |
---|---|---|
transform | Transform |
Returns - boolean
Defined in
- curve/CurveChainWithDistanceIndex.ts Line 599
Last Updated: 20 June, 2023