isAlmostEqual Method
Test for equality conditions:
- Mismatched totalLength is a quick exit condition
- If totalLength matches, recurse to the path for matching primitives.
isAlmostEqual(other: GeometryQuery): boolean
Parameter | Type | Description |
---|---|---|
other | GeometryQuery |
Returns - boolean
Defined in
- curve/CurveChainWithDistanceIndex.ts Line 622
Last Updated: 20 June, 2023