dispatchToGeometryHandler Method
Second step of double dispatch: call this._path.dispatchToGeometryHandler (handler)
- Note that this exposes the children individually to the handler.
dispatchToGeometryHandler(handler: GeometryHandler): any
Parameter | Type | Description |
---|---|---|
handler | GeometryHandler |
Returns - any
Defined in
- curve/CurveChainWithDistanceIndex.ts Line 421
Last Updated: 20 June, 2023