curveAndChildFractionToFragment Method
Resolve a fraction within a specific curve to a fragment.
curveAndChildFractionToFragment(curve: CurvePrimitive, fraction: number): undefined | PathFragment
Parameter | Type | Description |
---|---|---|
curve | CurvePrimitive | |
fraction | number |
Returns - undefined | PathFragment
Defined in
- curve/CurveChainWithDistanceIndex.ts Line 490
Last Updated: 20 June, 2023