createCapture MethodStatic
Capture (not clone) a path into a new CurveChainWithDistanceIndex
createCapture(path: CurveChain, options?: StrokeOptions): CurveChainWithDistanceIndex
Parameter | Type | Description |
---|---|---|
path | CurveChain | primitive array to be CAPTURED (not cloned) |
options | StrokeOptions |
Returns - CurveChainWithDistanceIndex
Defined in
- curve/CurveChainWithDistanceIndex.ts Line 442
Last Updated: 20 June, 2023