cloneTransformed Method
Create a clone, transformed and with its own distance index.
cloneTransformed(transform: Transform): undefined | CurveChainWithDistanceIndex
Parameter | Type | Description |
---|---|---|
transform | Transform | transform to apply in the clone. |
Returns - undefined | CurveChainWithDistanceIndex
Defined in
- curve/CurveChainWithDistanceIndex.ts Line 249
Last Updated: 20 June, 2023