chainDistanceToFragmentIndex MethodProtected
Resolve a fraction of the CurveChain to a PathFragment index
chainDistanceToFragmentIndex(distance: number, allowExtrapolation: boolean = false): undefined | number
Parameter | Type | Description |
---|---|---|
distance | number | |
allowExtrapolation | boolean |
Returns - undefined | number
Defined in
- curve/CurveChainWithDistanceIndex.ts Line 464
Last Updated: 20 June, 2023