chainDistanceToFragment Method
Resolve a fraction of the CurveChain to a PathFragment
chainDistanceToFragment(distance: number, allowExtrapolation: boolean = false): undefined | PathFragment
Parameter | Type | Description |
---|---|---|
distance | number | |
allowExtrapolation | boolean |
Returns - undefined | PathFragment
Defined in
- curve/CurveChainWithDistanceIndex.ts Line 453
Last Updated: 20 June, 2023