tryAddChild Method
add a child curve.
- Returns false if the given child is not a CurvePrimitive.
tryAddChild(child: undefined | AnyCurve): boolean
Parameter | Type | Description |
---|---|---|
child | undefined | AnyCurve |
Returns - boolean
Defined in
- curve/CurveCollection.ts Line 272
Last Updated: 20 June, 2023