getPackedStrokes Method
Stroke the chain into a simple xyz array.
getPackedStrokes(options?: StrokeOptions): undefined | GrowableXYZArray
Parameter | Type | Description |
---|---|---|
options | StrokeOptions | tolerance parameters controlling the stroking. |
Returns - undefined | GrowableXYZArray
Defined in
- curve/CurveCollection.ts Line 245
Last Updated: 20 June, 2023