childIndex Method
Return the index where target is found in the array of children
childIndex(target: undefined | CurvePrimitive, alsoSearchProxies?: boolean): undefined | number
Parameter | Type | Description |
---|---|---|
target | undefined | CurvePrimitive | |
alsoSearchProxies | boolean | whether to also check proxy curves of the children |
Returns - undefined | number
Defined in
- curve/CurveCollection.ts Line 301
Last Updated: 20 June, 2023