tryTransformInPlace Method
apply a transform to the arc basis vectors.
- nonuniform (i.e. skewing) transforms are allowed.
- The transformed vector0 and vector90 are NOT squared up as major minor axes. (This is a good feature!!)
tryTransformInPlace(transform: Transform): boolean
Parameter | Type | Description |
---|---|---|
transform | Transform |
Returns - boolean
Defined in
- curve/Arc3d.ts Line 585
Last Updated: 20 June, 2023