isInPlane Method
Return true if the ellipse center and basis vectors are in the plane
isInPlane(plane: Plane3dByOriginAndUnitNormal): boolean
Parameter | Type | Description |
---|---|---|
plane | Plane3dByOriginAndUnitNormal |
Returns - boolean
Defined in
- curve/Arc3d.ts Line 596
Last Updated: 20 June, 2023