curveLength Method
If this is a circular arc, return the simple length derived from radius and sweep.
- Otherwise (i.e. if this elliptical) fall through to CurvePrimitive base implementation which Uses quadrature.
curveLength(): number
Returns - number
Defined in
- curve/Arc3d.ts Line 419
Last Updated: 20 June, 2023