cloneAtZ Method
Return a clone of this arc, projected to given z value.
- If
z
is omitted, the clone is at the z of the center. - Note that projection to fixed z can change circle into ellipse (and (rarely) ellipse to circle)
cloneAtZ(z?: number): Arc3d
Parameter | Type | Description |
---|---|---|
z | number |
Returns - Arc3d
Defined in
- curve/Arc3d.ts Line 224
Last Updated: 20 June, 2023