toJSON Method
Convert to a JSON object of form { pitch: 20 , roll: 30 , yaw: 10 }. Angles are in degrees.
Any values that are exactly zero (with tolerance Geometry.smallAngleRadians
) are omitted.
toJSON(): YawPitchRollProps
Returns - YawPitchRollProps
Defined in
- geometry3d/YawPitchRollAngles.ts Line 124
Last Updated: 20 June, 2023