isAlmostEqual Method
Compare angles between this
and other
.
- Comparisons are via
isAlmostEqualAllowPeriodShift
.
isAlmostEqual(other: YawPitchRollAngles): boolean
Parameter | Type | Description |
---|---|---|
other | YawPitchRollAngles | YawPitchRollAngles source |
Returns - boolean
Defined in
- geometry3d/YawPitchRollAngles.ts Line 148
Last Updated: 20 June, 2023