unitVectorTo Method
Return a unit vector from this vector to other. Return a 000 vector if the input is too small to normalize.
unitVectorTo(target: Readonly<WritableXYAndZ>, result?: Vector3d): undefined | Vector3d
Parameter | Type | Description |
---|---|---|
target | Readonly<WritableXYAndZ> | |
result | Vector3d | optional result vector. |
Returns - undefined | Vector3d
Defined in
- geometry3d/Point3dVector3d.ts Line 359
Last Updated: 20 June, 2023