setFromVector3d Method
Set the x,y,z parts from a Vector3d
This is the same effect as setFrom(other)
with no pretesting of variant input type
- Set to zeros if
other
is undefined.
setFromVector3d(other?: Vector3d): void
Parameter | Type | Description |
---|---|---|
other | Vector3d |
Returns - void
Defined in
- geometry3d/Point3dVector3d.ts Line 147
Last Updated: 20 June, 2023