isXAndY MethodStatic
Type guard for XAndY.
isXAndY(arg: any): arg is Readonly<WritableXAndY>
note this will return true for an XYAndZ. If you wish to distinguish between the two, call isXYAndZ first.
Parameter | Type | Description |
---|---|---|
arg | any |
Returns - arg is Readonly<WritableXAndY>
Defined in
- geometry3d/Point3dVector3d.ts Line 55
Last Updated: 20 June, 2023