setFromJSON Method
Set x and y from a JSON input such as [1,2]
or {x:1, y:2}
- If no JSON input is provided, 0 would be used as default values for x and y.
setFromJSON(json?: XYProps): void
Parameter | Type | Description |
---|---|---|
json | XYProps | the JSON input |
Returns - void
Defined in
- geometry3d/Point2dVector2d.ts Line 77
Last Updated: 20 June, 2023