smallerUnorientedAngleTo Method
Return the smallest (strongly typed) angle from the (bidirectional) line containing this
to the (bidirectional) line containing vectorB
smallerUnorientedAngleTo(vectorB: Vector3d): Angle
Parameter | Type | Description |
---|---|---|
vectorB | Vector3d |
Returns - Angle
Defined in
- geometry3d/Point3dVector3d.ts Line 1478
Last Updated: 20 June, 2023