radiansTo Method
Return the angle in radians (not as strongly typed Angle) from this vector to vectorB.
- The returned angle is between 0 and
Math.PI
. - The returned angle is measured in the plane containing the two vectors.
- Use
planarRadiansTo
andsignedRadiansTo
to return an angle measured in a specific plane.
radiansTo(vectorB: Vector3d): number
Parameter | Type | Description |
---|---|---|
vectorB | Vector3d | target vector. |
Returns - number
Defined in
- geometry3d/Point3dVector3d.ts Line 1373
Last Updated: 20 June, 2023