normalize Method
Return a unit vector parallel with this. Return undefined if this.magnitude is near zero.
normalize(result?: Vector3d): undefined | Vector3d
Parameter | Type | Description |
---|---|---|
result | Vector3d | optional result. |
Returns - undefined | Vector3d
Defined in
- geometry3d/Point3dVector3d.ts Line 908
Last Updated: 20 June, 2023