minus Method
Return the vector difference this - vector
minus(vector: Readonly<WritableXYAndZ>, result?: Vector3d): Vector3d
Parameter | Type | Description |
---|---|---|
vector | Readonly<WritableXYAndZ> | right side of subtraction. |
result | Vector3d | optional preallocated result. |
Returns - Vector3d
Defined in
- geometry3d/Point3dVector3d.ts Line 1091
Last Updated: 20 June, 2023