fromJSON MethodStatic
Convert json to Vector3d. Accepted forms are:
[1,2,3]
--- array of numbers- array of numbers: [x,y,z]
- object with x,y, and (optional) z as numeric properties {x: xValue, y: yValue, z: zValue}
fromJSON(json?: XYZProps): Vector3d
Parameter | Type | Description |
---|---|---|
json | XYZProps | json value. |
Returns - Vector3d
Defined in
- geometry3d/Point3dVector3d.ts Line 780
Last Updated: 20 June, 2023