crossProduct Method
Return the cross product of this vector and vectorB.
crossProduct(vectorB: Vector3d, result?: Vector3d): Vector3d
Parameter | Type | Description |
---|---|---|
vectorB | Vector3d | second vector of cross product |
result | Vector3d | optional preallocated result. |
Returns - Vector3d
Defined in
- geometry3d/Point3dVector3d.ts Line 1353
Last Updated: 20 June, 2023