createSpherical MethodStatic
Return a vector defined in spherical coordinates.
createSpherical(r: number, theta: Angle, phi: Angle): Vector3d
Parameter | Type | Description |
---|---|---|
r | number | sphere radius |
theta | Angle | angle in xy plane |
phi | Angle | angle from xy plane to the vector |
Returns - Vector3d
Defined in
- geometry3d/Point3dVector3d.ts Line 768
Last Updated: 20 June, 2023