createArrayFromPackedXYZ MethodStatic
Return an array of vectors constructed from groups of 3 entries in a Float64Array. Any incomplete group at the tail of the array is ignored.
createArrayFromPackedXYZ(data: Float64Array): Vector3d[]
Parameter | Type | Description |
---|---|---|
data | Float64Array |
Returns - Vector3d[]
Defined in
- geometry3d/Point3dVector3d.ts Line 677
Last Updated: 20 June, 2023