radiansTo Method
return the radians (as a simple number, not strongly typed Angle) signed angle from this to vectorB. This is positive if the shortest turn is counterclockwise, negative if clockwise.
radiansTo(vectorB: Readonly<WritableXAndY>): number
Parameter | Type | Description |
---|---|---|
vectorB | Readonly<WritableXAndY> |
Returns - number
Defined in
- geometry3d/Point2dVector2d.ts Line 610
Last Updated: 20 June, 2023