angleTo Method
return the (strongly typed) signed angle from this to vectorB. This is positive if the shortest turn is counterclockwise, negative if clockwise.
angleTo(vectorB: Readonly<WritableXAndY>): Angle
Parameter | Type | Description |
---|---|---|
vectorB | Readonly<WritableXAndY> |
Returns - Angle
Defined in
- geometry3d/Point2dVector2d.ts Line 617
Last Updated: 20 June, 2023