multiplyPoint2dArray Method
- for each point: multiply transform * point
- if result is given, resize to match source and replace each corresponding pi
- if result is not given, return a new array.
multiplyPoint2dArray(source: Point2d[], result?: Point2d[]): Point2d[]
Parameter | Type | Description |
---|---|---|
source | Point2d[] | |
result | Point2d[] |
Returns - Point2d[]
Defined in
- geometry3d/Transform.ts Line 487
Last Updated: 20 June, 2023