multiplyInversePoint4d Method
Inverse transform the input homogeneous point.
- Return as a new point or in the optional result.
- returns undefined if the matrix part if this Transform is singular.
multiplyInversePoint4d(weightedPoint: Point4d, result?: Point4d): undefined | Point4d
Parameter | Type | Description |
---|---|---|
weightedPoint | Point4d | |
result | Point4d |
Returns - undefined | Point4d
Defined in
- geometry3d/Transform.ts Line 386
Last Updated: 20 June, 2023