isAlmostEqualAllowZRotation Method
Test for near equality with other Transform. Comparison uses the isAlmostEqualAllowZRotation method of Matrix3d the origin and matrix parts.
isAlmostEqualAllowZRotation(other: Transform): boolean
Parameter | Type | Description |
---|---|---|
other | Transform | Transform to compare to. |
Returns - boolean
Defined in
- geometry3d/Transform.ts Line 106
Last Updated: 20 June, 2023