createFixedPointAndMatrix MethodStatic
Create a transform with the specified matrix. Compute an origin (different from the given fixedPoint) so that the fixedPoint maps back to itself.
createFixedPointAndMatrix(fixedPoint: undefined | Readonly<WritableXYAndZ>, matrix: Matrix3d, result?: Transform): Transform
Parameter | Type | Description |
---|---|---|
fixedPoint | undefined | Readonly<WritableXYAndZ> | |
matrix | Matrix3d | |
result | Transform |
Returns - Transform
Defined in
- geometry3d/Transform.ts Line 279
Last Updated: 20 June, 2023