isNull MethodStatic
Test if the box has high strictly less than low for any of x,y, condition. Note that a range around a single point is NOT null.
isNull(range: Readonly<WritableLowAndHighXY>): boolean
Parameter | Type | Description |
---|---|---|
range | Readonly<WritableLowAndHighXY> |
Returns - boolean
Defined in
- geometry3d/Range.ts Line 1438
Last Updated: 20 June, 2023