intersectRangeXXInPlace Method
Intersect this range with a range defined by parameters x0 and x1
- For x1 > x0, that range is null, and the intersection is null.
- For x0 <= x1, the input is a non-null range.
- The intersection range replaces the contents of this.
intersectRangeXXInPlace(x0: number, x1: number): void
Parameter | Type | Description |
---|---|---|
x0 | number | |
x1 | number |
Returns - void
Defined in
- geometry3d/Range.ts Line 1115
Last Updated: 20 June, 2023