getVector2dAtCheckedVectorIndex Method
Access by index, returning strongly typed Vector2d
getVector2dAtCheckedVectorIndex(index: number, result?: Vector2d): undefined | Vector2d
Parameter | Type | Description |
---|---|---|
index | number | index of point within the array |
result | Vector2d | caller-allocated destination |
Returns - undefined | Vector2d
undefined if the index is out of bounds
Defined in
Last Updated: 20 June, 2023