dotVectorsToTargets Method
Return the dot product of vector from this to targetA and vector from this to targetB
dotVectorsToTargets(targetA: Readonly<WritableXAndY>, targetB: Readonly<WritableXAndY>): number
Parameter | Type | Description |
---|---|---|
targetA | Readonly<WritableXAndY> | target of first vector |
targetB | Readonly<WritableXAndY> | target of second vector |
Returns - number
Defined in
- geometry3d/Point2dVector2d.ts Line 320
Last Updated: 20 June, 2023