velocityXYZ Method
Return the dot product of spaceVector with the plane's unit normal. This tells the rate of change of altitude for a point moving at speed one along the spaceVector.
velocityXYZ(x: number, y: number, z: number): number
Parameter | Type | Description |
---|---|---|
x | number | |
y | number | |
z | number |
Returns - number
Defined in
Last Updated: 20 June, 2023