velocity Method
Return the dot product of spaceVector with the plane's unit normal. This tells the rate of change of altitude for a point moving at speed one along the spaceVector.
velocity(spaceVector: Vector3d): number
Parameter | Type | Description |
---|---|---|
spaceVector | Vector3d |
Returns - number
Defined in
Last Updated: 20 June, 2023