maxAbsDiffFloat64 MethodStatic
Return the max absolute difference between corresponding entries in two Float64Array
- If sizes are mismatched, only the smaller length is tested.
maxAbsDiffFloat64(dataA: Float64Array, dataB: Float64Array): number
Parameter | Type | Description |
---|---|---|
dataA | Float64Array | |
dataB | Float64Array |
Returns - number
Defined in
- geometry3d/PointHelpers.ts Line 136
Last Updated: 20 June, 2023